1 (edited by JonasBaguet 2014-02-08 12:55:39)

Topic: No Signal in Digicheck

Hi,

i'm new to the forum and have an question.
I recently bought myself an fireface UC.
All good, perfect clear sound as know from RME but my digicheck does not work.
I can open the program, it recognizes my UC but it doesn't give a signal on the Totalyser.
I'm on imac late 2011 with mavericks on it and using ableton as daw.

greets

2

Re: No Signal in Digicheck

Outdated version of DC?

Regards
Matthias Carstens
RME

Re: No Signal in Digicheck

downloaded the last this morning on the rme site.

4

Re: No Signal in Digicheck

And your drivers and firmware? Or is this a case of ' I didn't check the online help on how to use it'? Channel setup in Settings (F3).

Regards
Matthias Carstens
RME

Re: No Signal in Digicheck

What is it that you want DC to display? If it's playback signals, you will need to use the mixer's loopback feature (see manual) to loop playback back to an input. The Mac version does not support direct display of playback audio.

Regards
Daniel Fuchs
RME

Re: No Signal in Digicheck

Hey, mein Englisch ist nicht so gut.....

Ich habe das gleiche Problem wie mein Kollege am Anfang diesen Beitrags.
Leider erhalte ich auch kein Signal beim Totalyser.

Habe ich richtig verstanden, das ich das normale Ausgangsignal (z.B., Ableton zu Soundkarte, Soundkarte zu Boxen) nicht ohne LoopbackFunktion darstellen kann?

Oder verstehe ich was falsch???

Ich möchte einfach nur mein Gesamtausgangsignal im Totalyser darstellen.

Für Antwort wäre ich dankbar.
Grüße

(Arbeite mittlerweile auch mit einem Mac, 2,8GHZ I7, 16GB 1600 MHZ DDR3) und mit 1 FF 400 und FF800



RME Support wrote:

What is it that you want DC to display? If it's playback signals, you will need to use the mixer's loopback feature (see manual) to loop playback back to an input. The Mac version does not support direct display of playback audio.

Regards
Daniel Fuchs
RME

Re: No Signal in Digicheck

herrybo wrote:

Habe ich richtig verstanden, das ich das normale Ausgangsignal (z.B., Ableton zu Soundkarte, Soundkarte zu Boxen) nicht ohne LoopbackFunktion darstellen kann?

So ist es.

mfg
Daniel Fuchs
RME