Topic: TotalMix unresponsive

Mac OS 10.10.5. Fireface UFX. Driver v.2.18. Firmware v.357.

So here is the problem. UFX is recognised by the computer and by various DAWs.
Fireface USB Settings sees it too. Audio from system and DAWs is working through UFX.
However, Totalmix is completely unresponsive. I can see it's open from the Force Quit menu
but I just can't access the interface. And I have to Force Quit it in order to shut down the computer.
I've un-installed everything to do with RME, Fireface & Totalmix and re-installed (twice), still

I know there have been various posts about this before, someone said going back to
driver 2.17 solved it for him. I don't have a backup of 2.17 and RME don't post old drivers (!!?).

Typically I have a job starting imminently. Does anyone have any ideas at all?


Re: TotalMix unresponsive

Several times mentioned in this forum: remove the AvidCoreAudioPlugin - Problem solved. …

Matthias Carstens

Re: TotalMix unresponsive

Thanks. Immediately sorted by removing Avid plug-in.
Very speedy response. Brilliant.

Re: TotalMix unresponsive

Similar set-up and issue.  I had no AvidCore plug-in to remove, but after trying several 'fixes' from forums i replaced

driver v.2.18 with the 2.17 posted here.  It worked without a hitch.

So...usb driver v2.18 unresponsive and requiring 'force quit' with a firmware v357 ufx - mid 2011 imac running 10.10.4


Re: TotalMix unresponsive

The Plugin that you have most probably is the same - just a bit differently named:


Also make sure to look not only in MachintoshHD>user>home>library>audio>plugins, but also
Macintosh HD > Library > Audio > Plug-Ins > HAL

Matthias Carstens

Re: TotalMix unresponsive

I am having similar problem as many people here. Have a MacBook Pro 2.7 GHz Intel Core i5

Totalmix opens but there are no windows.

I borrowed a Fireface UCX before and everything worked fine. When I bought myself Fireface UC then Totalmix stopped working. The RME usb settings are up to date and I've downloaded many different drivers. After trying that I updated to Sierra and tried every driver like before (Starting with the newest)

I can't seem to find any of these audioplugin files that you name here above

Any ideas?

7 (edited by heymaddim 2017-01-07 20:03:39)

Re: TotalMix unresponsive

Same in my case...
Upgraded on Sierra, updated driver, Totalmix unresponsive
Tryed to update flash, application is starting and closing immidiately

Need your help urgently

Fireface UC
Macbook Air 1,7 i7

Re: TotalMix unresponsive

I have the same issue, but I don´t have anything avid installed on my macbook

Fireface UC does not respond, even when connecting to my other macbook

what to do?


Re: TotalMix unresponsive

The UC is set to PC mode. Change it to APple mode.

Matthias Carstens

Re: TotalMix unresponsive

yes, thats what I figured in the end.  What I don´t understand is why it suddenly changed into pc-mode. 

Re: TotalMix unresponsive

It has desires ;-)

BR Ramses - UFX III, 12Mic, XTC, ADI-2 Pro FS R BE, RayDAT, X10SRi-F, E5-1680v4, Win10Pro22H2, Cub13

Re: TotalMix unresponsive

Same.  GLAD I found this thread... I was going nuts.

Found and removed the AvidCoreAudio plugin.

it was here:


1: MBP M1 Max 64gb
2: 2018 i7 Mini, 32gb
ProTools 2023.3, Live 11
UFX, FF400, Babyface

Re: TotalMix unresponsive

Hello all,

I have a similar problem with Total Mix for the Fireface UC running on the most recent Sierra update at the moment, Total Mix just does not appear. Prior to posting this enquiry I had a look at the relevant threads regarding removing the Avid Audio core etc, which I located and removed from my library, however this has not solved the problem.

I noted the response regarding PC mode, however I cannot locate on the preferences where to locate and change that.

Thanks in advance.