1

Topic: Hammerfell DSP 9632

Hi

Ich war mit der Karte sehr zufrieden..GA970 -UD3P  , FX 8320

Ich hatte RAM  erweitert im PC und beim Zusammenbau des PCs das Erweiterungsmodul A04S-192  in den verkehrten Steckplatz gesteckt (AI4S-192)... bei der 9632. Beim booten darauf von Windows 7 64 dann wurde der Vorgang kurz unterbrochen und es erschien ein Blauer Fortschrittsbalken mit einem Update Hinweis, ganz kurz nur, und seit dem wird die 9632 nicht mehr erkannt.
Ab da hat der PC rum gesponnen beim Einschalten, ist automatisch beim einschalten immer in das Bios rein..
Das ist nun weg, aber wird nicht mehr erkannt die Karte.
Ich habe das Gefühl das die Karte im Bereich Spannungsversorgung (hinten am Ende beim Quarz  heißer wird als vorher)..

Ich brauchen die am Ende nur zur  CPU Entlastung und Digital in/Out.. ProTools und FL Studio..

Hatte das schon einmal jemand ?
Das wären 70 Euro am Ende für den Hinweis das ich Sie wegwerfen kann in Sachen Vorkosten Anschlag Reparatur, das wäre es mir dann echt nicht mehr wert.
Die Stecker Erweiterung Modul haben die gleiche Arretierung, was ungewöhnlich wäre wenn davon so eine Gefahr ausgeht in Sachen Verwechslung, die zur Zerstörung führen könnte der ganzen karte..


Danke..

2

Re: Hammerfell DSP 9632

Die HDSP9632 hat überhaupt nur einen Anschluß für die AI/AO Boards, also kann man auch nichts verwechseln oder falsch anschliessen. Die AI/AO Boards haben zwei, einen zum Weiterschleifen. Die sind aber intern nur durchverbunden, also ist es egal welchen man nutzt.

Bei der 9632 könnte nach diesem Fehlerbild tatsächlich das FPGA beschädigt sein.

Regards
Matthias Carstens
RME

3 (edited by kd 2016-10-12 04:35:08)

Re: Hammerfell DSP 9632

Hi   Danke erst einmal für die Antwort...Das ist nett und hilft mir..

Ich will halt nur sicher gehen, weil die Teile doch nicht ganz so billig sind.-.



Mir war dieses " Das System wird upgedatet " und das ging so schnell auch ,beim Bootvorgang unerklärlich, das  hatte ich noch niemals erlebt..und Ich war neugierig woher das kommt. Entweder Bios oder aber RME  Treiber beim Booten.

Gibt nur 2 Möglichkeit, Board oder RME Karte.
Gigabyte hat dieses Dual Bios, das eben das diesen Vorgang auch ausgelöst haben könnte

"Wenn das Main Bios nicht gestartet werden kann wird automatisch das Backup Bios ins Mainbios kopiert.
Danach wird vom Main Bios gebootet."

Die Bauteile  auf der 9632, sichtbar ist nichts was Defekt angeht, aber es ist gut das Wir 2 die gleichen Vermutungen haben.
Ich bin einfach logisch vorgegangen,wenn etwas heiß muss es Strom ziehen..
Ich habe meine Handlungen überprüft, sprich Erweiterungsmodul in den anderen Steckplatz gesteckt, oder aber die Karte steckte nicht richtig im Board. Der PC geht auch wieder ,völlig ok.
Ich habe mir erst einmal eine gebrauchte RME DIGI96/8 PAD Broadcast Edition PCI  geschossen über Kleinanzeigen Ebay..
Und auf Nummer  Sicher zu gehen das eben das Board vom PC nicht eine Macke hat..
Die würde meinen Anforderungen schon genügen, jedoch die Latenzen spielen in einer anderen Liga als die 9632..
Die ganzen Inputs und Outputs brauche ich nicht, S/PDIF  /AES , weil das ganze Digital zu einem ElevenRack geht..
Die beiden waren eine gute  Kombi, haben sich sehr gut ergänzt ..
Was mich echt erstaut hatte war das der AMD FX  mit der 9632 unter ProTools  meinen i5  einfach stehen gelassen hat.Bei FL Studio sieht das aber ganz anders aus **So ne Leistung hatte Ich noch niemals und ohne jegliche Probleme :-)
Na dann, ich denke auch die Karte konnte Ihren Bios Bootvorgang (Initialisierung)nicht zu Ende bringen, was eben auf einen defekten FPGA  hinweist , die Bauteile sehen optisch gut aus. Da sind  2 aktive  Bauelemente beim Quarz , und genau der daneben der wird heiß, nicht der neben den Jumper. Ich finde die Bauteile aber nicht Ihrer Bezeichnung nach im Netz, (72RF-N05A), die dürften für die Spannung Stabilisierung zuständig sein, sonst hätte Ich das selber mal probiert. Durch die mehrlagigen Platinen, wird es fast unmöglich noch groß selber Diagnosen stellen zu können..
Danke für die Hilfestellung, das hat mir sehr geholfen...
Es wird irgendwann wieder so eine Karte werden, Ihre Leistung ist wirklich gnadenlos , PCIe wäre noch besser, aber für mich als ALGler  liegt einfach eine gebrauchte PCI  eher im Bereich machbarem, die bekommt man ab 250 Euro..


Danke Matthias  , war mir eine echte Hilfe...es ging mir darum ob eine Reparatur noch lohnt..Das ist wohl nicht der Fall ..
Schöne Woche noch ;-)

Re: Hammerfell DSP 9632

It is possible that if the backup bios is used it is a very old one that doesn't recognise the rme card! So have a check if there is a newer one. And do reseat the rme card, even a few tries. Recently I had two PCI cards that were not seated properly when I installed them and didn't show up because of that. And third it can not be the rme driver that gave the updating warning 100% certain. It is loaded much later in the booting process.
Hope things work out!
Vincent

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

5

Re: Hammerfell DSP 9632

vinark wrote:

It is possible that if the backup bios is used it is a very old one that doesn't recognise the rme card! So have a check if there is a newer one. And do reseat the rme card, even a few tries. Recently I had two PCI cards that were not seated properly when I installed them and didn't show up because of that. And third it can not be the rme driver that gave the updating warning 100% certain. It is loaded much later in the booting process.
Hope things work out!
Vincent



REV 1.0.7 seems to be an old map

I have bought an old RME DIGI96 / 8 PAD Broadcast Edition PCI, if the comes I will be the testest .-) But thanks for the help

Re: Hammerfell DSP 9632

Beware the old RME DIGI96 / 8 PAD Broadcast Edition PCI doesn't have 64bit drivers.

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

7

Re: Hammerfell DSP 9632

vinark wrote:

Beware the old RME DIGI96 / 8 PAD Broadcast Edition PCI doesn't have 64bit drivers.

:-)

8

Re: Hammerfell DSP 9632

SO DIGI96 / 8 PAD Broadcast Edition PCI   eingebaut, die geht, PC ist ok.. muss natürlich 32 er OS aufsetzten..

Was mir aufgefallen ist, der optischen S/PDIF  Ausgang, die Infrarot Diode geht nicht an bei der Hammerfell DSP 9632  wenn ich den PC einschalte, bei der  DIGI96 geht die LED  im Ausgang aber an..

Scheint bei der DSP 9632 wirklich die Spannungsversorgung zusammen gebrochen zu sein  o((

9 (edited by kd 2016-10-20 12:53:59)

Re: Hammerfell DSP 9632

Hi...

Ich habe noch eine gekauft.. gebrauchte..
ganz alten treiber von der RME Seite installiert und dann ging update wunderbar.
Neusten Treiber installiert, 4.1, meckert Windows 7/64  rum " Treiber nicht digital signiert" nimmt Er nicht.
Den alten Treiber aber nimmt Er.. die 3.0 nimmt Er ...aber die 4.1   nimmt Er nicht..

Ich habe schon beim Booten PCI Lock  aktiviert, damit das Bios die Vorgaben machen kann, aber daran scheint es nicht zu liegen.
Ich verstehe nicht, warum der neue Treiber nicht geht, der alte aber ja..
Ist das etwas bekannt, zu diesem Thema ?

Übrigens bei der alten ist der FCPGA  raus, die Spannungsregler und so sind ok..Wahrscheinlich war ich erschrocken weil Ich das eine Kabel nicht richtig gesteckt hatte und der Rechner war noch nicht ganz aus, als Ich die Karte ausgezogen habe.Das war der Schreck. Da regiert Technik unvorhersehbar.. Eigener Fehler.*grr*

10

Re: Hammerfell DSP 9632

Der neueste Treiber ist 4.15. Und wie hier schon  öfters zu lesen scheitert es wenn dann an einem nicht aktualisierten W7, dem die Zertifikate unseres Treibers noch nicht bekannt sind.

Regards
Matthias Carstens
RME

11 (edited by kd 2016-10-20 16:29:26)

Re: Hammerfell DSP 9632

MC wrote:

Der neueste Treiber ist 4.15. Und wie hier schon  öfters zu lesen scheitert es wenn dann an einem nicht aktualisierten W7, dem die Zertifikate unseres Treibers noch nicht bekannt sind.


ist SP1 .... das muss ich mal sehen. Ich schalte immer ab an Diensten was abzuschalten geht bei W7..das spürt man schon..Aber dadurch ist es für Update immer schlecht ..
Danke für den TIPP..  :-)  Schönen Abend noch


Ich habe das Treiberpaket angeklickt, Rechte Maustaste, Eigenschaften, Zertifikat, > installieren..und dann ging nach dem installieren ;-)

12 (edited by kd 2016-11-01 22:48:53)

Re: Hammerfell DSP 9632

Hi...


Erst einmal Danke für die Hilfe...



Es geht einfach um eine Idee..
Mir ist es zu schade nun, diese Karte einfach in Tonne zu werfen, blutete mir das Herz ^^
Ich habe auch Hardware von Avid und so, aber an die RME ,so stabil und schnell, kommen die alle nicht ran..
Die Qualität der Wandler und so, das ist mir gar nicht wichtig.Als Arbeitstier sind die RME karten echt unklar.
Ein  XC2S150   kostet so um die 30 und ich würde das  einfach mal riskieren wollen zu versuchen den zu Tauschen..
Ich sehe so 50/50 das ich das hinbekommen, was das löten angeht..
Aber, jetzt meine Frage , wo mir das Wissen fehlt..
Werden die  FPGA von RME speziell vorher noch programmiert oder übernimmt das eben mit das  BIOS der RME Karte beim starten des PCs ?  Nur bei letzten würde es Sinn machen...
Weiß das zufällig jemand ?
Die scheinen gleich  zu sein...nur die Industrieausführung kann eben 100° Betriebs Temperatur wegstecken, die normalen 80°

Einfach mal Bock , das zu probieren  :-)

13

Re: Hammerfell DSP 9632

So die Zeit ist reif...mein ganzes RME Zeug funktioniert sehr gut, jetzt sollte ich die  defekt  9632 wegwerfen, da ist wie vermutet damals der FCPGA defekt .Aber mich plagt die Neugierde..
Es gibt  China Ersatz  dieser Teile , 8 Euro so..und ich habe den Spartan mit  Heißluft sauber runter ..
Aber FCPGA ,  sind ja dynamisch rekonfigurierbar, deswegen auch ein Bios mit Update Möglichkeit..
Aber die Teile brauchen ja auch eine initial Rekonfiguration , und hier fehlt mir das Wissen dazu, machen das die Karten selber , oder aber der Hersteller ? Wenn letzteres , dann kann ich mir diese Arbeit sparen..
Ist das zufällig bekannt  ? 
Wie gesagt, ich brauch  diese karte nicht unbedingt, wirklich reine Neugierde nur am Ende  :-)

14

Re: Hammerfell DSP 9632

Die Karte braucht eine spezielle Inbetriebnahme, insofern würde ich mir das Löten ersparen.

Regards
Matthias Carstens
RME

15 (edited by kd 2019-04-09 00:45:16)

Re: Hammerfell DSP 9632

MC wrote:

Die Karte braucht eine spezielle Inbetriebnahme, insofern würde ich mir das Löten ersparen.

Ich danke Dir...  Ich hatte das schon vermutet , lieb von Dir der Hinweis...
In den Mülleimer, da tut mit mein Herzl weh .. aber was solls, war Lehrgeld..  wink

Re: Hammerfell DSP 9632

Na, aber doch bitte ordentlich entsorgen, nicht in den Hausmüll.... :-P

mfg
Daniel Fuchs
RME