Topic: Digicheck inaccurate display with Nuendo and Totalmix

Any help would be appreciated for accurate metering.

As of 12/22/16 Digicheck, UFX driver, UFX F/W, Nuendo 7 , Wavelab Pro, Windows 10 64bit all upgraded to latest S/W.

Correct Observation on Wavelab 9 Pro:
If I insert the Nuendo Test Generator plugin into the Wave Lab Pro 9 Main Bus out and set the Nuendo Test Generator plugin to 0 dB or any value, Wavelab 9 Pro Control Room meter displays the correct test generator output setting and so does the Digicheck H/W outputs 1 & 2. They are accurate display readings and values in both Wavelab Pro 9 and Digicheck without overs as expected.


Problem:   
If I insert the Nuendo Test Generator plugin into the Nuendo 7 Main Bus out and set the Nuendo Test Generator plugin to 0 dB or any value, Nuendo Control Room meter displays the correct test generator output setting values but Digicheck H/W outputs 1 & 2 are inaccurate displaying wrong values with overs. Digicheck displays a much hotter output then the Meters within Nuendo.

I believe this to be an interaction between Nuendo 7 and Totalmix and Digicheck as it works fine between Wavelab Pro 9 and Digicheck.  Is there a setting in Totalmix and/or Digicheck to ensure that the host DAW S/W metering values are reflected accurately in Totalmix and/or Digicheck H/W UFX ouputs 1 & 2?

Any suggestions would be most appreciated.

Re: Digicheck inaccurate display with Nuendo and Totalmix

Probably a bug or set up fault in Nuendo! Had the same in Cubase. Look at all your vst connections and renew them if they are correct. It has been a while since I saw this but then removing and the adding all connections fixed it. It was confirmed by steinberg at the time.

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

3 (edited by bobe 2016-12-23 01:22:08)

Re: Digicheck inaccurate display with Nuendo and Totalmix

Hi Vincent

Can you be more specific on what you mean to "renew" the VST connections.  Do you mean to delete the profiles and recreate them or to switch/reload current defined profiles?

Hi Vincent

This problem is a Nuendo problem. I will address the issue with Steinberg.

FYI: If I hit F4 and If I disable the Nuendo Control Room while having only the UFX Out 1 & 2 configured as Outputs under the Outputs tab, DIGICheck displays accurately. 

or

When I hit F4 and I enable the control room, and click on the Studio tab and configure the Monitor Out to be anything but UFX Out 1 & 2 and Configure the Metering to "no connection", DIGICheck behaves correctly with no issues.

I am going to have to investigate Nuendo's Control Room behaviors and interactions in detail to see if there is a way around this behavior.  I will start with a deep dive into the Nuendo 7 manual regarding the "Control Room" features.

The reason I want this to work is I have a pair of Durrough RMS/PPM meters connected to the UFX 1 & 2 outputs for level monitoring and they need to accurately reflect DIGICheck's H/W Analog 1 & 2 outputs.

bobE