Topic: RME FIREFACE 800 PLEASE HELP! Lights Flashing

I hooked up my fireface 800 for the first time yesterday and it worked fine till this morning and then when I turned it on and the sound chipped out and all the lights are flashing?????????please help! It seems to stop when the firwire is unplugged.

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

What computer are you using it with? Do you have other firewire devices connected to the computer?

Regards,
Jeff Petersen
Synthax Inc.

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

1.mac pro 2.8G, 10.5.2 leopard mac osx
2.no fire wire but trying to connect a korg M3 workstation via midi

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

i'm also facing the same problem with RME 800
while i'm switching ON all the LEDs flashing..and my laptop also got hangd its a windowsXP SP2 machine
plss give sugggestion...

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

when plug in power supply to RME its all LEDs where lighting ,what may be the problem?is it software glitch??
pls help  me to sort it out

6

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

All lights flashing usually means the unit can not boot, which is caused by either contact problems on the PCB or a defective (underperforming) power supply. This should not happen with brand new units. But it happened on some older units (more than 2 years old).

Regards
Matthias Carstens
RME

7 (edited by Docpro 2008-04-29 09:43:14)

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

I have the same problem with my FF-400 ... but only while running on external power.  After 10 minutes or so the device works OK (and stays working).  Its as if there's not enough current or something.

Of course, I'm using a radioshack power supply which is probably defective.

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

Hi
my FF-400 just started doing this same thing in the middle of a session, all lights flashing, with click sounds coming out of the audio and also the green light on the power supply plug flashing at the very same frequency and causing Logic audio or Mainstage to quit instantly . Seems that it's not doing it when power is set on "bus".
Should I get to this conclusion that my power supply (the same one from rme I've always been using and definitely more than 2 years old) is defective?

Re: RME FIREFACE 800 PLEASE HELP! Lights Flashing

Yes, get a new PSU or try bus power via FireWire (if available).

Regards,
Jeff Petersen
Synthax Inc.