Topic: ADAT XT-20 > ADI 8DD > Metric Halo ULN-8 problem

This is my first post on the forum.  I have an ADI-8DD that I keep for the occasional transfer task, and it's always worked well.  However... I'm having a problem.  On the slim chance that someone here has tried to do what I'm doing...

I have an album's worth of tapes recorded on an ADAT XT-20 (20bit ADAT, the second generation) at 48K/20 bit.  I'm trying to get these into Pro Tools for mixing, using a RME ADI-8DD ADAT-to-AES converter, which I've used successfully (although not with a tape ADAT) in the past.

The ADAT is old (obviously) and hasn't been used in years, but seems to be working fine.

The way the various boxes work, I have to use the ADAT as the master clock.  It's showing 48k, the correct rate, set to internal.  I have the right side of the ADI-8 configured for ADAT input, with the ADAT as clock source.  The display on the ADI-8 is showing everything synced and working properly.  However, my Metric Halo ULN-8 (connected via the four AES outputs on the ADI-8 to the AES D-sub on the ULN-8) set for AES clock source is showing 44.1.  The playback at 44.1 on the ULN-8 is correspondingly slow in tempo and lower in pitch than it should be. If I switch to the ULN-8's internal clock set to 48k, I still get system lock on the ULN-8 (strangely) but playback is the same as at 44.1. 

I've tried using word clock in and out from the ADI-8, with the ULN-8 as master, but that results in no playback.

If anyone has ever successfully done a transfer like this using this chain (or at least the ADAT - ADI8 DD part of it), I'd appreciate hearing about it.  I have no problem admitting to operator error, but I sure can't figure out what I'm doing wrong.

Many thanks,


Re: ADAT XT-20 > ADI 8DD > Metric Halo ULN-8 problem

Never underestimate the power of operator error!  Or the ability of machines to confuse you.

Just after I wrote the above post, I thought that maybe I could adjust the pitch to at least get something into Pro Tools - the ADAT has a pitch control.  Lo and behold, it was set to something that didn't even make sense - letters instead of numbers, etc.

So, after monkeying around with that, and getting the pitch change down (or up) to 0% - everything works as it should.  Clock rates correct, pitch correct, tempo correct, the ULN-8 sees 48k.

Maybe someone else will have the same problem and this will be helpful.  Back to work!