Topic: Problems after using Global Record

Hello @all,

I allready posted this on the newsgroup, but I hope, that somebody can help me here:


today I just wanted to Quick-Check DigiCheck Record and the import-possibilities in Sequoia,
so I recorded 4 Minutes of a CD on Channels 25/26 ( SPDIF IN ) on my HDSP 9652, afterwards
the complete system went nuts.

Now I cannot play anything with Sequoia, the Play-Function of DC-Record doesn't work.

When I play any soundfile ( with DC or Sequoia 9 ), the only thing I can hear is something like "space-sounds", high-pitched somethings,
it sounds like there is some Clocking-Problem.

So I uninstalled the drivers and DC and afterwards re-installed it, but there was no improvement.

The interesting info is, I have a BackUp-Installation on another HD-Partition, and there are no problems at all......

My System is WinXP-Pro SP1, HDSP9652 with the latest drivers and Sequoia 9 and 10.

Does anybody had similar Problems? Or even better, a solution to my Problem?

Thanks in advance,

Jens

1) Athlon 3000+, 2 Gig Ram, XP-ProSP2, Rad9250
2) Dell Vostro 1510, Nvidia 8400M GS,XP-ProSP3

Re: Problems after using Global Record

OK,
if there is obviously nobody out there with similar problems,
how can I get my System working again?

New installation of DigiCheck and/ or Drivers for the HDSP9652 were not successful -
does this mean, I have to install WinXP from the scratch?

Any advise would be very very helpful....

Thanks

jens

1) Athlon 3000+, 2 Gig Ram, XP-ProSP2, Rad9250
2) Dell Vostro 1510, Nvidia 8400M GS,XP-ProSP3

3

Re: Problems after using Global Record

Check the functionality with different software. Like Windows Media player or other freeware. If that works you might have to delete the Sequoia configuration file.

Regards
Matthias Carstens
RME

Re: Problems after using Global Record

...but even DC cannot play the recorded files....

...and I do not dare to play that soundfile on the working partition...

tomorrow I will install the latest Drivers ( from end of May ) and install DC5,
we will see, what then happens.

Thanks Matthias for the reply!

1) Athlon 3000+, 2 Gig Ram, XP-ProSP2, Rad9250
2) Dell Vostro 1510, Nvidia 8400M GS,XP-ProSP3

Re: Problems after using Global Record

Hello,

It looks like a syncing or audio card or driver access conflict

- remember to slave the HDSP9652 to the incoming SPDIF for a proper syncing, check DC sample rate to display 44.1K
- make sure that Sequoia DO release the audio card when not in use (playback or recording instance), better is to quit your DAW as it's not useful and required when recording direct to disk by Digicheck
- do not force the ASIO sample rate in the global recorder I/O's setting window, and check that it's not forced in any other Digicheck metering instances as well (a small bug I found in the latest DC5 release)
- what about your DA converter used for monitoring, Totalmix setup for the DC payback?

Hope we can drive you through efficient troubleshooting..:/

HDSP9632, HDSP9652, ADI-8QS, FFUC ... what next...?
was Schubertriad in a recent life

Re: Problems after using Global Record

@Schubertriad
You made my Day :-)

Totalmix setup for the DC payback?

I had opened SDIF/In an routed to the Monitors, so that there was a nice feedback,
and the noise I was hearing was a endless loop-back......

99% of the errors are sitting in front of the screen - and I'm part of it

Thanks for the help!

Best

Jens

1) Athlon 3000+, 2 Gig Ram, XP-ProSP2, Rad9250
2) Dell Vostro 1510, Nvidia 8400M GS,XP-ProSP3