1 (edited by sodium glow 2010-01-19 00:17:41)

Topic: HDSPe MADI clocking issues

I have 2 Nuendo systems with the HDSPe MADI card. I am clocking the cards to an external device. When the sample rate is changed to 88.2 or 96k on the external clock all the other digital devices change to the selected sample rate. The MADI card uses 44.1 when 88.2 is selected on the master clock and 48k when 96k is selected. Nuendo also switches with the MADI card as it is set to external sync. What do I need to change on the MADI card so Nuendo will "see" 88.2 or 96k when this is selected on my master clock. Both systems behave in the same manner.

Some more info:
The AutoSync ref states the correct sample rate via the Word clock input but the input status displays the sample rate cut in half.

Thanks

Rig #1 Windows XP Pro - Nuendo 4.3 - Hardware rversion 18 - Driver 3.05.9

Rig #2 Windows Vista 64 - Nuendo 4.3

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase

2

Re: HDSPe MADI clocking issues

You have to change the project within Nuendo to the correct sample rate. Then the card will react accordingly. The card will not switch between single, double and quad speed automatically for various reasons, like support for double and quad wire modes and a missing MADI mode indication.

Regards
Matthias Carstens
RME

Re: HDSPe MADI clocking issues

MC wrote:

You have to change the project within Nuendo to the correct sample rate. Then the card will react accordingly. The card will not switch between single, double and quad speed automatically for various reasons, like support for double and quad wire modes and a missing MADI mode indication.

Thanks...BUT...I changed the sample rate in Nuendo to 88.2 and the input status still reads 44.1 when everything else is set to 88.2.
Autosync and System clock are displaying 88.2 but not the input status. What am I missing?

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase

Re: HDSPe MADI clocking issues

You did not mention what you've got connected to the input...


Regards
Daniel Fuchs
RME

5

Re: HDSPe MADI clocking issues

The MADI input signal is in double wire mode.

Regards
Matthias Carstens
RME

Re: HDSPe MADI clocking issues

RME Support wrote:

You did not mention what you've got connected to the input...


Regards
Daniel Fuchs
RME

It is the output from the SSL MADI Alpha.

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase

Re: HDSPe MADI clocking issues

MC wrote:

The MADI input signal is in double wire mode.

Thanks and sorry for the questions as I don't often record at higher sampling rates and I used to use different cards/converters.

There is a setting on the SSL box to either have MADI SMUX2 on or off. With the MADI SMUX2 setting in the ON position I get the previously described behavior. I'm assuming this is the double wire mode you were referring to correct? With this setting OFF the RME card shows the selected sample rates correctly EXCEPT at 96k. Then it shows the input status as 64 channel 48k.

Any ideas why the card is "seeing" 96k as 48k even with the MADI SMUX2 off? In this position the autosync and system clock are both displaying 96k.

Thanks
David

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase

Re: HDSPe MADI clocking issues

Okay...Changing the channels from 64/32 to 56/28 on both the Alpha Link and the HDSPe card did the trick. Everything is showing the same sample rate as expected.

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase

9

Re: HDSPe MADI clocking issues

This might be a bug in the Alpha's firmware, not supporting 96k in 96k Frame mode correctly (you can check via Loopback that the HDSP does work correctly even with 64 channels in this mode). Can you check for a newer version?

Regards
Matthias Carstens
RME

Re: HDSPe MADI clocking issues

MC wrote:

This might be a bug in the Alpha's firmware, not supporting 96k in 96k Frame mode correctly (you can check via Loopback that the HDSP does work correctly even with 64 channels in this mode). Can you check for a newer version?

I will check on it and report back soon. Thanks.

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase

Re: HDSPe MADI clocking issues

I have been in touch with SSL and described the behavior to them. I have not gotten any response/fix yet but I'll let you know what they say when I hear from them.

Thanks

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase

Re: HDSPe MADI clocking issues

Response from SSL. FYI


Hello David,

There is a known issue with the MADI on Alpha-Link AX firmware version v2.4 when working in following conditions
Note : to be read as "these 3 conditions must be met in order to generate the MADI Transmitter problem":

[1] Sample Rate = 96Khz
[2] SMUX = OFF
[3] 64 channel Mode

In the above mentioned conditions, the RME MADI receiver might not get into lock

It's possible that you have this firmware.

Possible Workarounds :

1) As you have found out already, configure both the AlphaLink AX and RME to operate with 28 channels instead of 32 (96kHz).
Or:
2) configure both the AlphaLink AX and RME to operate with SMUX = ON.
Or:
3) If you can have access to a Mixpander: update the AlphaLink AX firmware to the latest version which is included in the Soundscape driver.

Note : According the official MADI standard,
SMUX=ON corresponds to "Madi Legacy mode".
SMUX=OFF corresponds to "Madi Frame Pattern mode".

Best regards,

SSL Service.

www.davidaterry.com
www.sodiumglow.com
Host - Nashville Stienberg Users Group aka Club Cubase