Topic: Hammerfal DSP Settings Icon lost ??

Hello,

I always had 2 HDSP icons showns near the time icon on the bottom right of the screen of my PC (win XP). But the settings one as disappeared strangely, and I can't have it back which is inconvenient. (It might have happened after I installed Max/MSP on my computer).
How could I recover it? (I tried reinstalling drivers but to no effect).


Best regards,

Laurent.

Re: Hammerfal DSP Settings Icon lost ??

Make sure the icon isn't just hidden... Right-click on the taskbar, Properties, and then there's something about inactive symbols at the bottom...


Regards
Daniel Fuchs
RME

Re: Hammerfal DSP Settings Icon lost ??

I've checked that already, sorry I didn't mentionned it.

I usually don't tick "hide inactive icons" option, but if I do there is access to a further parameter: "personnalize" which lists all icons and  allows different behaviour for each one: "always show", "hide when inactiv", "never show".

I can see there HDSP settings, and select "always show", but it does not cure the problem. I also have to say that the icon itself is wrong: the icon of the HDSP settings can be put on the task manager, while the HDSP settings have a folder icon, etc... all that in the modification box of the properties, never on the windows desk.

Last: sometimes I do see the HDSP icon, maybe 1 boot out of five?


Thanks,

Laurent.

4

Re: Hammerfal DSP Settings Icon lost ??

http://www.rme-audio.de/forum/viewtopic.php?id=951

Regards
Matthias Carstens
RME