Topic: Installing the DMC Control software under Windows 8

The control software for the DMC-842 requires an older version of the .NET framework than the one currently running on Windows 8. Here is how to enable support for it:
http://anewdomain.net/2013/10/21/how-to … -programs/