1 (edited by Bwoon 2018-01-13 18:13:56)

Topic: Fireface UCX driver installation problem!

Hi,

got my UCX today. I have tried a lot and i cant figure out what's missing. Read other topics aswell and my only answer is that my firmware is out of date. I have new PC, built in 2017 august.

I pluged power connector to the unit and usb to computer. PC recognized the unit and i installed the driver. After that totalmix appeared down at the taskbar and i couldn't open it. I was little suprised, after paying 950 euros. I was like "okay......" I uninstalled the driver and restart my computer again. Went to rme site i checked the firware update. I cant update it..the installer just wont open...how? Did everything with the manual, step by step install, still nothing.

Do i still have a problem with firmware or im doing smth wrong...? Im open to solve this in every way, because my music project is on hold because of that.
hmm

Re: Fireface UCX driver installation problem!

Which exact driver did you install and how is the unit connected?

Regards
Daniel Fuchs
RME

3 (edited by Bwoon 2018-01-12 21:53:50)

Re: Fireface UCX driver installation problem!

driver_usb_win_1099.zip

i tried to use usb and dc separately and together, nothing. I somehow got a signal and when i tried to change sample rate, everything went to quiet again. Somehow my machine wont recognise UCX.

4 (edited by Bwoon 2018-01-12 23:13:11)

Re: Fireface UCX driver installation problem!

As for now i have tried a lot of things.
For like 5 minutes i got playback out of the device and used the rotary wheel to adjust the volume. I think i tried pluging usb other port and like smth worked. Put when i changed parameters in totalmix, then everything went silence. Rebooting computer wont solve this thing also.
Is there possibility that RME support will check my machine remotely?

I truly believe that firmware is the issue.

5

Re: Fireface UCX driver installation problem!

I don't. The firmware update needs an installed driver to work, which is mentioned in the manual. Is that a used UCX? Do you have the original power supply for it?

Regards
Matthias Carstens
RME

Re: Fireface UCX driver installation problem!

Its new, ordered it from thomann.
If i dont get this fixed i will send it back. Put i wish a working interface...so unlucky.

7 (edited by Bwoon 2018-01-13 13:27:38)

Re: Fireface UCX driver installation problem!

Tried different approach this time. Got some sound driver and ucx driver showing. When i just turnd of the unit, they disappeared. I did some illustation to show you. The driver is istalled and also totalmix logo wont show up in the taskbar.

https://www.dropbox.com/sh/pwtlpn1yrloa … wu6Aa?dl=0

8

Re: Fireface UCX driver installation problem!

According to these pics it seems the UCX is in Class Compliant mode. Chapter 31 in the manual tells you how to check and change that.

Regards
Matthias Carstens
RME

Re: Fireface UCX driver installation problem!

tried that, i got a signal like 3 minutes then it stops and i recieve a hissing noise sound from monitors. Everything freezes. Couldn't change the rotary knob. Totalmix still shows. I turned the power off and on. Device manager shows no error. Put now the unit shows clip signal greens, thats it.

10

Re: Fireface UCX driver installation problem!

Usually I would say power supply defective, but as you say you have a new unit - just exchange it completely.

Regards
Matthias Carstens
RME

Re: Fireface UCX driver installation problem!

Could long distance transport damage the unit? Taking it out for the first time it was quite cold. Maybe power supply aswell.
Im running out of options.

12 (edited by Bwoon 2018-01-30 21:05:18)

Re: Fireface UCX driver installation problem!

Hello again!

So, for the record i decided to write a conclusion. I think its necessary for the users.
I did a exchange and recieved the unit today. Immediately opening the pack i noticed that the design of the UCX box is different. Looks tidy. Could there be a old patch that reseller wanted to get rid of? That explains the prize, which now have bigger a price tag on it. Unfortunately i got that faulty item! It is how it is...

Main part ofc is - does the new one work? Yes, it does! Pluged in the usb and power. PC recognized it and I could install the driver. I didnt even install the firmware update. I think it's not necessary. It took me 10 minutes to figure it all out in the totalmix, because I have a tutorial lessons, which I watched before. I tried the inputs and the matrix and is very simple. I have used pro tools matrix a lot and see similar logic there. I am a professional user of FL studio 12 and with RME its very nice. I do not hear any artifacts in big projects, which contains lot of channels and plugins. Im amazed!

After getting it all set up I wanted to share my thoughts and ask some opinion.
After the first time error and everything, i did research on UAD. They did got award in NAMM 2018 and we all know how good the company is. Have anyone compared them with rme? I personally think that they sound same, put the plugins make a lot of difference. What u think guys? Cant get that thought out of my head. Still thinking that, why I didnt buy UAD. I have used them both now and dont see the diffrence big_smile Only in UAD you could use highend plugins and render out with them. In RME its only ASIO magic?

Re: Fireface UCX driver installation problem!

Hello, I have 2 questions ...

1) I have Windows 7 ultimate 64 bit with Gigabyte Motherboard GA-H81M-HD3 ... I installed the "driver_usb_win_1099" for Windows 7... the PC sees the device but it does not work, with firewire instead yes ... the usb controller chip is "VIA VL805 chip" maybe not compatible with rme fireface ucx?


2) The pins for the remote control and for the midi do not enter completely into the housing but only half ... I'm always afraid that they come off... do I have to do something to insert them better or is it normal?

Let me know. Thank you.

14 (edited by ramses 2018-01-31 19:00:11)

Re: Fireface UCX driver installation problem!

Drumsonly wrote:

Hello, I have 2 questions ...

1) I have Windows 7 ultimate 64 bit with Gigabyte Motherboard GA-H81M-HD3 ... I installed the "driver_usb_win_1099" for Windows 7... the PC sees the device but it does not work, with firewire instead yes ... the usb controller chip is "VIA VL805 chip" maybe not compatible with rme fireface ucx?


2) The pins for the remote control and for the midi do not enter completely into the housing but only half ... I'm always afraid that they come off... do I have to do something to insert them better or is it normal?

Let me know. Thank you.

to 1) The VL805 is for USB3. If such an additional chipset (VIA, ASMEDIA or whatever) does not work as expected, then you should always try the USB ports (no matter whether USB3 or USB2) that come from the Chipset.

Did you try the USB ports that come from the Chipset H81 ?

The handbook tells:
USB Chipset (H81)
- 2 USB 3.0/2.0 ports (available through the internal USB header)
- 6 USB 2.0/1.1 ports (2 ports on the back panel, 4 ports available through the internal USB headers)
VIA® VL805 chip:
- 4 USB 3.0/2.0 ports on the back panel

UFX+,ADI-2 Pro/DAC,XTC,RayDAT,RL906D,
Win7/Cub95, Superm. X10SRi-F, E5-1650v3, Sonnet USB3-PRO-4PM-E

Re: Fireface UCX driver installation problem!

Ok thanks, I will try... For second question?

Re: Fireface UCX driver installation problem!

idk, maybe RME can answer.

UFX+,ADI-2 Pro/DAC,XTC,RayDAT,RL906D,
Win7/Cub95, Superm. X10SRi-F, E5-1650v3, Sonnet USB3-PRO-4PM-E

17

Re: Fireface UCX driver installation problem!

Unfortunately that is normal.

Regards
Matthias Carstens
RME