1 (edited by operationwhat 2018-01-24 21:53:00)

Topic: RME Digi9652 problem

Hi Guys,

I've sold my SSL Mynx Pack and got an alpha pre rack and two Digi9652 cards with expansion cards.
The one I have problem with had a MAC eprom so I ordered a Win eprom for a 1.5 rev card a month ago,
and now I'm trying to figure out why the card won't work nether with this nor with the other working cards eprom?!

I am using XP32bit, 2.1.1 version drivers and what I get is all installed but at RME control panel non of my
ADA8200 units want to lock.The status is Sync and not Lock .... Non audio yet the program that runs the RME drivers become unstable and on inputs I get a static -60db level constant noise. 

What can it be? The card was hardly used and  I tried switching the eproms from my working card as both of them are same rev. and yet it still doesn't work! Actually when I put the other eprom in, the card is not even shown in the device manager!

Any thoughts???



Re: RME Digi9652 problem

Order of success: No Lock - Lock - Sync. So everything ok with clocking.

Matthias Carstens

Re: RME Digi9652 problem

Oh...I din't noticed that lol

Anyway, any clue why the card doesn't work even with the eprom from the other card,
same rev, same everything....
Yet this card worked on a MAC with a M52 eprom that I just changed with the W52...
Do I have to do some firmware change or whatever???