1

Topic: Mac OS: Cubase start resets output levels to 0 dB on FF 400

Problem under Mac OS: I seem to be experiencing an odd behavior when (a) cubase is loaded, (b) a project inside cubase is loaded or (c) buffer settings are changed.  At any of these times, all the output faders return to "1.0" rather than their previous state.  This is a big problem here, as we use out 1&2 volume to control the volume of our monitor speakers, and this makes the volume max (um...VERY loud.)  Also, causes headphone volume to be very high - dangerous to the poor composers ears smile

Explanation:
This is a known issue of Cubase. The 400's TM volume settings are controlled by the OS (Core Audio). On several occations Cubase sets them to this value, so TM changes as well.

Solution 1:
Set the FF 400 as both System output device and Standard output device.

Update - Solution 2:
In Cubase 5 or 6 / Devices / Device Setup under VST Audio System / select "Fireface 400"
then click on Control Panel button
under "Options" untick and don't use "Set Device Attenuation To 0 dB"

Same trick works in WaveLab 7 as well under Option / Audio Streaming Settings...
click on Control Panel button
under "Options" untick and don't use "Set Device Attenuation To 0 dB"

Regards
Matthias Carstens
RME

Re: Mac OS: Cubase start resets output levels to 0 dB on FF 400

Even years later this was very helpful for fixing the same issue with my Babyface (1st version) and Cubase 8.5.  My ears thank you!

Re: Mac OS: Cubase start resets output levels to 0 dB on FF 400

+1

UFX+,ADI-2 Pro/DAC,XTC,RayDAT,RL906D,
Win7/Cub95, Superm. X10SRi-F, E5-1650v3, Sonnet USB3-PRO-4PM-E

Re: Mac OS: Cubase start resets output levels to 0 dB on FF 400

+1 again.

Re: Mac OS: Cubase start resets output levels to 0 dB on FF 400

thanks here as well!

Re: Mac OS: Cubase start resets output levels to 0 dB on FF 400

+1 once more! 

Even 2017 this fix works for lots of Steinberg apps on OS X 10.12.5 (WaveLab Elements 9, Cubase LE AI Elements 9, The Grand 3 etc.).

Re: Mac OS: Cubase start resets output levels to 0 dB on FF 400

+1 - still works in 2018 and Cubase 9.5! :-)

Re: Mac OS: Cubase start resets output levels to 0 dB on FF 400

+1! Thanks)