Topic: no hdsp gui since win7 update

good morning,
now I put the win-update to "ask", firstly I thought I couldn't do that.

shure, now it doesn't help me anymore, because that update, propably the "Malicious Software Removal Tool", killed the hdspmix. Any driver-download from rme fails, I only get the old dsp-mixer with 26 channels and no sound except the internal sound sources with no metering on the rme-gui.

when it worked, my 12-channel focusrite sent the audio via fibre optic to the hdsp 9632. also, in the beginning, there was a modern gui for the rme-mixer that worked once, but after restart it just disappeared.

any idea how to make my home studio work again?
thank you very much.

2 (edited by ramses 2018-12-16 11:22:35)

Re: no hdsp gui since win7 update

1st proposal .. make backup to be able to perform a quick restore.
https://www.macrium.com/products/home

This product with it's rapid delta restore algorithm only write disk/ssd block that changed.
Also nice for SSDs as this reduces the wear.
By this I can restore to the last day or week in less than 10 minutes time including boot times.
It's a professional product, not such a disappointment (full of bugs) like some other tools in that area.

Operating a computer without tested backup / restore strategy is a NOGO, it's like driving without seatbelt until you crash against a wall.

BR
Ramses
X10SRi-F, Win7 Prof, Nuendo 8.3, UFX+, Octamic XTC, ADI-2 Pro FS BE/DAC, RayDAT, ARC USB

Re: no hdsp gui since win7 update

absolutely right.

I now only see a new working system with a "naked" windows, installation of recent hdsp drivers and creating directly a disc image. NOGO is also a production machine connected to the internet.

4 (edited by ramses 2018-12-16 13:53:29)

Re: no hdsp gui since win7 update

makinist wrote:

I now only see a new working system with a "naked" windows, installation of recent hdsp drivers and creating directly a disc image.

Not sure whether I interpret your last posting correctly.
Did you perform a reinstallation from scratch ?
Any remaining questions ?

TBH .. I had already problems to understand your 1st posting.
What do you mean by HDSP GUI ? This is not a typical RME term.
Do you talk about TotalMix FX or the RME driver settings dialog ?

It would be better if you could describe the problem in a way, that somebody not sitting in front of your PC
can understand better what the issue is.

BR
Ramses
X10SRi-F, Win7 Prof, Nuendo 8.3, UFX+, Octamic XTC, ADI-2 Pro FS BE/DAC, RayDAT, ARC USB