Topic: ADI2pro Bittest failed.

When i use my ADI2pro as USB-Soundcard (with loud ground-loop): Bit-test passed.

When i playback the Bit-Test via ADAT/SPDIF from my MultifaceII (with standart settings): Bit-test faild.
I connect MultifaceII and ADI2por with Mutec Optisches Kabel 0,5m Wires.
https://www.thomann.de/at/mutec_optisches_kabel_05m.htm
(i also exchanged the both, with no effect)

Sound-Playback and Recording works well, with ADI2pro via Multiface II.
Testste with, win7 and win8 in Cubase, latest MultifaceII driver, Frimware from ADI2pro also updated last week.


What could i do wrong, that the Bit-Test via ADAT/SPDIF dont work?



Best Regards

Multiface II, ADI2-PRO, Cubase 10, win10TH2 and soon Linux...

Re: ADI2pro Bittest failed.

Cubase/Multiface settings, I suppose.
You could connect the Multiface in digital optical loopback and record the response of the bit-test file.
Disconnect Multiface and connect Adi2 via USB. Play the recorded bit-test, route it to MainOut1/2. The Adi2 pro should display the OK message if the previous digital playback-recording process was bit-transparent.
Alternatively, you could load the recording and original file in a wave editor and subtract them after alignment, dithering off. If this is does not produce a complete NULL, something is wrong in the general with signal fed to the Adi2 in the original configuration (where Adi2 pro must not be connected to USB and you have to check if the ASRC is off as well).

Re: ADI2pro Bittest failed.

Thanks in Advance!
i'll try at home...

Multiface II, ADI2-PRO, Cubase 10, win10TH2 and soon Linux...

Re: ADI2pro Bittest failed.

My Multiface seams to be broken, loopback test looks not good...

Multiface II, ADI2-PRO, Cubase 10, win10TH2 and soon Linux...

5 (edited by loopbreaker 2019-05-10 08:45:01)

Re: ADI2pro Bittest failed.

Yesterday, I realized that my Multiface has no Problems with ADAT In and Out.
(The 2 short LWL wires i've bought, to connect my ADI to my Multiface must be broken).
Now I use the wire (i think) was deliverd with the multifaceII and = bit test OK big_smile

Can somebody recommand a short LWL wire, to connect ADI2pro with my Multiface, wich will work?

Multiface II, ADI2-PRO, Cubase 10, win10TH2 and soon Linux...