Topic: Problem With Digicheck 4.51 - cannot open it...

Hi all, after installing DCheck 4.51 i tried to open it, i get the first run recording disc setup dialogue - i hit 'OK' to set it up and the p[rogram just terminates, no warnings or crashes, it just closes the dialogue box and is gone....every time...

Any ideas?

My system is FF800
2.78 drivers
2.47 flash revision

ASUS PCDL with dual xeons
Win XP SP2
using onboard TI FW interface

I had a problem with the old digicheck where it wouldnt recognise the ASIO stream, so i updated, then this...??

cheers

Sam

Re: Problem With Digicheck 4.51 - cannot open it...

No one from RME has any idea why this may be happening? I tried to install an older version. it worked but would not see my FF800's. So i uninstalled and reinstalled 4.51 and the same thing happened. Just goes poof afer I hit OK to set up the rec drive....

Sam

Re: Problem With Digicheck 4.51 - cannot open it...

Don't really know why this is happening, sorry. Have you tried 4.52, relased today?

Regards,
Daniel Fuchs
RME

Re: Problem With Digicheck 4.51 - cannot open it...

Hi Daniel, in the downloads section I just see 4.51 .... did the 4.52 update get scratched?

Cheers

Sam

Re: Problem With Digicheck 4.51 - cannot open it...

ok I got this sorted and thought I should post the solution here in case anyone else hits this wall.

Make sure you have Indexing turned OFF for all drives in the system at the time you are starting DIGICHECK for the first time after install and the box letting you decide where to put the record files will open. If indexing is turned on for any of the drives then the program will just poof at this stage every time.

Cheers'

sam

6

Re: Problem With Digicheck 4.51 - cannot open it...

Indexing off is standard for most DAW users. But we have it on on our test machines and see no problem. I guess that you changed something else too. I really can't believe you can reproduce this error anytime by just changing this setting (?).

Regards
Matthias Carstens
RME

Re: Problem With Digicheck 4.51 - cannot open it...

Yeah it is strange. I had a problem on my old machine - couldnt run 4.52, i would run it after installation, get to the info regarding defining a rec folder, click ok and it poofed with no ill effects, just gone...

then i had a new DAW built for me recently, installed 4.52 and same thing....then i rang the guy who built it and asked what might be causing this and he had no clue but remembered he may have left indexing turned on for only one of the drives by accident and to turn it off and see - i did that and DC4.52 opened up like a champ! Then i thought it may be a fluke so i went back to old DAW and tried to run DC, same poof at the same clicking OK in dialogue - then i found indexing was on for my System drive (must have forgotten after last reinstall) turned it off and BAM DC 4.52 opens right up after the dialogue telling me to set the rec folder....i was confused too

one machine was not the system drive that had indexng on, the other was the system drive so go figure....

I can uninstall and reinstall for a repro next time i have some time to kill at the studio and let you know....


sam