1 (edited by catalyst 2019-04-07 22:19:44)

Topic: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

Hi all,
I've sold my RME HDSP 9632 to a person with Asus P8Z77-M motherboard.
the card was working perfect on my mobo (Gigabyte EP45-UD3R)
however the card is not recognized by his system

1. I've installed the latest drivers from RME site + reboot (driver_hdsp_win_428.zip)
2. on device manager, the HDSP 9632 is shown with Yellow exclamation mark (tried to uninstall/install - same issue)
3. cleaned dust on PCI slot and re-seated the card (a single PCI slot unfortunately so couldn't change the slot)
*he said that he had an old audio interface that worked fine on the same PCI slot, so it should be fine.
4. flashed motherboard BIOS to the newest version
5. found this post but it's not very positive hmm  https://www.forum.rme-audio.de/viewtopic.php?id=18402


any ideas? perhaps some setting change at BIOS regarding PCI slot?
appreciate your help!
Thanks

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

i forced the install once by updating driver. use choose manually and then have disk and go to rme folder. after that it worked,  also updates.

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

3 (edited by catalyst 2019-04-08 07:15:03)

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

hi vinark,
tried that, still doesn't work. (yellow exclamation mark)

**correction, the latest driver doesn't include INF file, so i assume that's why device manager didn't update the drivers.
i see that in the older HDSP 9632 driver INF is included.
question is if that's how we supposed to do it on WIN7 64 bit or I'm just trying workarounds? hmm

4

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

Did you update the 9632 firmware before selling the card? Older firmware versions have a detection problem with newer BIOS due to P&P energy save routines. That has been fixed some years ago.

Regards
Matthias Carstens
RME

5 (edited by catalyst 2019-04-08 07:58:16)

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

Hi Mathias,
yes i did, any way to get it work on his PC?

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

For the forced install, you indeed need a driver version that unpacks to a rme folder with a inf file. I had one on thar machine so it was easy. Once that had worked the latest driver installed the normal way. I believe the v3 drivers extract to a folder.

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

7

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

Using the parameter /manual the rmeinstaller extracts all files to the directory C:\RMEdriver for manual driver installation. This info has been mentioned here before and is also found in the readme (under driver update 4.03).

Regards
Matthias Carstens
RME

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

ah thanks MC good to know

Vincent, Amsterdam
https://soundcloud.com/thesecretworld
HDSP9652+ADI-8AE  2X HDSP9632
Cubase pro10

9 (edited by catalyst 2019-04-10 07:59:24)

Re: RME HDSP 9632 not recognized by OS | WIN 7 64 BIT

update!!
we have tried to install the old driver/new driver manually , both didn't work.
we have done format and installed windows 10, everything is working since with latest driver.
no sure what it was, but noticed that his win7 did no get any updates, firmware file didn't want to open no matter what, and suspected that a clean install will fix it.
Thanks guys for your great support!